Başlamak İçin

Başlayalım!
Unity ile sıfırdan başla.

Ne zaman Unity editörü açsanız Ana Ekran görüntülenir. Bilgisayarınızda var olan bir Unity projesi yoksa veya Unity kayıtlı olanların yerini bilmiyorsa sizden bir proje yaratmanızı ister.

Başlamak için, Ana Ekran’ın Create Project/ Proje Yarat görseline götürecek olan New Project/Yeni Proje‘ye tıklayabilirsiniz. Daha detaylı bilgi için Proje Yaratma bölümüne bakınız. Alternatif olarak, bilgisayarınızda bir proje hali hazırda mevcutsa onu bu ekrandan açabilirsiniz. Daha detaylı bilgi için Proje Açmak bölümüne bakınız.

proje yarat
Ana Sayfa açıkken, başlamak için “Yeni Proje”ye tıklayın.

Bir proje yaratmak

Unity editörünü ne zaman açarsanız, Ana Ekran görüntülenir.
Buradan, sağ üst köşeden, Create Project/Proje Yarat görünümüne geçmek için New/Yeni seçebilirsiniz.

yeni
Unity editörü içindeyken Ana Ekranın sağ üst köşesinden Create Project görünümünü görmek için “New/Yeni” seçin.

Ana Ekranın Proje Yarat görünümünü getirmek için File/Dosya menüsünden New Project seçin.

yeni proje aç
Unity editöründen File>New Project/Dosya>Yeni Proje – Ana Ekranın Proje Yaratma görünümünü gösteririr.

Ana Ekranın Proje Yaratma görünümünden isim verebilir, seçenekleri ayarlayabilir, yeni projenizin konumunu belirleyebilirsiniz.

projeler
Ana Ekranın Proje Yarat görünümü

Yeni bir proje yaratmak için:

1.Yeni Unity Projesi ismi varsayılandır fakat istediğiniz zaman değiştirebilirsiniz. Proje ismi alanına projenize vermek istediğiniz ismi yazın.

2.Konum, bilgisayarınızdaki masaüstü klasör varsayılanıdır fakat istediğinizde değiştirebilirsiniz. (a) Konum alanına projenizi bilgisayarınızda nerede depolamak istediğinizi yazın ya da (b) Üç mavi noktaya ‘…’ tıklayın.
Bu sizi bilgisayarınızın “Arama” (Mac OS X) ya da “Dosya Tarayıcısı” (Windows OS) ‘na götürecek.

3.Sonra, Arama veya Dosya Tarayıcısında projenizi depolamak istediğiniz klasörü seçin ve “Choose/Seç” tıklayın.

4.Proje türünüz için 2D veya 3D seçin. Varsayılan, seçildiğini göstermek için kırmızıya boyanmış olan, 3D’dir. (2D seçeneği Unity editörünü 2D özellikleri göstermeye ayarlar ve 3D seçeneği 3D özellikleri görüntüler. Hangisini seçeceğinizden emin değilseniz 3D olarak bırakın, daha sonra bu ayarları değiştirebilirsiniz.)

5.Projenize eklemek için Asset paketleri işaretleme seçeneğine sahipsiniz. Asset paketleri diğer birçok faydalı oyun yaratma araçları ve içeriği arasında resimler, aydınlatma efekleri, türler ve oyun-içi karakter kontrolleri gibi önceden hazırlanmış içeriklerdir. Burada teklif edilen, projenize başlamak için kullanabileceğiniz asset paketleri Unity ile birlikte ve ücretsizdir.
YA: Bu assetleri şuan içe aktarmak istemiyorsanız, emin değilseniz bu seçeneği görmezden gelin; Unity editör yoluyla bu assetleri ve başka birçoğunu daha sonra ekleyebilirsiniz.
YA DA: Bu bağlı assetleri şuan içe aktarmak itemiyorsanız, kullanılabilir assetleri görüntülemek için Asset paketleri… seçin, istediklerinizi işaretleyin ve Done/Bitti‘ye basın.
6.Şimdi Create Project/Proje Yarat seçin ve her şey hazır!

,proje yarat
Asset paketleri seçenekleri – Şuan indirmeyi seçebilir veya bu seçeneği gözardı edip porjenizi açarken ekleyebilirsiniz.

Bir Proje Açmak

Unity editörüne geçtiğinizde, Ana Ekranın Open Project ekranı görüntülenir. Buradan açmak istediğiniz projeyi seçebilirsiniz. Ana Ekranın Open Project ekranını görüntülemek için File/Dosya menüsünden Open Project seçin.

başka,proje aç
File>Open Project/Dosya> Proje Aç – Ana Ekranın Open Project ekranını Untiy editörü içinde görüntüler.

Ana Ekranın Open Project ekranı Unity editörünün gördüğü bütün projeleri listeler.( Eğer editör yeni kurulmuş ve varolan projelerin lokasyonunu bilmiyorsa sizi yeni proje yarat sekmesine yönlendirir. Daha fazla bilgi için Unityi ilk kez başlatmak kısmına bakınız.)

başla, yeni proje
Ana Ekran Proje Başlat görüntüsü – Listelenmeyen fakat varolan projeleri lokalize etmek ve açmak için ‘Open/Aç’ seçin.

Listelenmiş projelerden herhangi birini açmak için üzerine tıklayın. Projeniz listelenmemişse editöre olduğunu bildirmeniz gerekir.

Listelenmemiş varolan bir projenin yerini belirlemek ve açmak:

1.Open/Aç seçin. Bu sizi bilgisayarınızın Arama kısmına götürür (Finder-Mac OS X ve File Explorer – Windows OS).
2.Arama kısmında açmak istediğiniz klasörü seçin ve “Open/Aç” seçin.

(NOT: Bir Unity projesi açmak için seçeceğiniz herhangi özel bir Unity dosyası bulunmaz. Bir Unity projesi dosyalar koleksiyonudur bu nedenle Unity editörüneözel bir dosyadansa bir klasör açmasını söylemenize gerek bulunmamaktadır.)

*/